<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://wargamehq.com/xmlrpc.php" />
<title>Platoon Commander Deluxe: Kursk Review - WargameHQ</title>

<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3072" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Platoon Commander Deluxe: Kursk Review">
<meta name="twitter:description" content="There are a few battles and operations on the eastern front of World War II that are guaranteed to get some kind of reaction. The first, of course, is Stalingrad. The second is the opening">
<meta name="twitter:image" content="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886.jpg">
<meta name="twitter:site" content="@wargamerhq">
<meta name="twitter:creator" content="@wargamehq">
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s time for a Platoon Commander Deluxe: Kursk review. Today, we&#039;re looking at this lightweight tactical world war 2 game from Flying Pig Games."/>
<link rel="canonical" href="https://wargamehq.com/platoon-commander-deluxe-kursk-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Platoon Commander Deluxe: Kursk Review - WargameHQ" />
<meta property="og:description" content="It&#039;s time for a Platoon Commander Deluxe: Kursk review. Today, we&#039;re looking at this lightweight tactical world war 2 game from Flying Pig Games." />
<meta property="og:url" content="https://wargamehq.com/platoon-commander-deluxe-kursk-review/" />
<meta property="og:site_name" content="WargameHQ" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-02-23T01:25:43+00:00" />
<meta property="article:modified_time" content="2019-02-27T15:57:42+00:00" />
<meta property="og:updated_time" content="2019-02-27T15:57:42+00:00" />
<meta property="og:image" content="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886-1024x575.jpg" />
<meta property="og:image:secure_url" content="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886-1024x575.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta property="og:image:alt" content="Platoon Commander Deluxe Kursk City Fighting" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://wargamehq.com/","sameAs":["https://www.youtube.com/channel/UCQJYckuZ_k7pZ3DvvDmBeaA","https://twitter.com/wargamehq"],"@id":"https://wargamehq.com/#organization","name":"WargameHQ","logo":"https://wargamehq.com/wp-content/uploads/2017/11/Square-Full-Color.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WargameHQ &raquo; Feed" href="https://wargamehq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WargameHQ &raquo; Comments Feed" href="https://wargamehq.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WargameHQ &raquo; Platoon Commander Deluxe: Kursk Review Comments Feed" href="https://wargamehq.com/platoon-commander-deluxe-kursk-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wargamehq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wargamehq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://wargamehq.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://wargamehq.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=4.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://wargamehq.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#fe4a49;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://wargamehq.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://wargamehq.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gp-parent-style-css'  href='https://wargamehq.com/wp-content/themes/huber/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ghostpool-style-css'  href='https://wargamehq.com/wp-content/themes/huber-child/style.css?ver=5.1' type='text/css' media='all' />
<style id='ghostpool-style-inline-css' type='text/css'>
#gp-desktop-nav .menu li.gp-megamenu > .sub-menu,#gp-desktop-nav .menu li.gp-tab-content-menu .sub-menu,#gp-desktop-nav .menu li.gp-content-menu .sub-menu {left: -247px;} #gp-main-header{height:80px;}.gp-active,.gp-theme #bbpress-forums .status-closed a{color: #000;}#gp-footer{background: -webkit-linear-gradient(left, #000000 0%, #000000 50%, #ba1000 51%, #ba1000 100%);background: linear-gradient(to right, #000000 0%, #000000 50%, #ba1000 51%, #ba1000 100%);}body:not(.gp-has-hub-header) #gp-page-header-video{padding-bottom: 130px;}#gp-cart-nav .widget_shopping_cart .cart_list li a.remove{color:#fff!important;}#gp-cart-nav .widget_shopping_cart .cart_list li a.remove:hover{color:#fed766!important;}@media only screen and (min-width: 1083px){
			.gp-header-overlay #gp-homepage-slider{margin-top: -80px;}
		}@media only screen and (max-width: 1023px){
			#gp-main-header{height:50px;}
		}@media only screen and (max-width: 767px){
		
				.gp-theme .gp-entry-title.gp-single-title{font-size:40px; line-height:42px; letter-spacing:-2.5px;} .gp-theme .gp-entry-header .gp-subtitle{font-size:20px; line-height:30px; letter-spacing:0px;}}/*Fix for hamburger menu color*/
.gp-open-nav #gp-nav-button-icon, 
.gp-open-nav #gp-nav-button-icon:before, 
.gp-open-nav #gp-nav-button-icon:after {
background-color: #BA0000;
}
.gp-close-nav #gp-nav-button-icon:before {
color: #BA0000;
}
/*Fix for forum description styling*/
#bbpress-forums div.bbp-forum-content {
  background-color: #ffffd6;
  border: solid 1px #e2dc88;
  border-radius: 5px;
  clear: both !important;
  margin-left: 0 !important;
  margin-bottom: 20px;
  padding: 10px 10px 10px 10px  !important;
}

#bbpress-forums div.bbp-forum-content ul {
  padding: 0 0 10px 0;
}

#bbpress-forums div.bbp-forum-content li {
  list-style-type: disc;
  list-style-position: inside;
  padding-left: 1.2em;
  line-height: 1.2em;
}
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://wargamehq.com/wp-content/themes/huber/lib/fonts/font-awesome/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://wargamehq.com/wp-content/themes/huber/lib/scripts/featherlight/featherlight.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-gallery-css'  href='https://wargamehq.com/wp-content/themes/huber/lib/scripts/featherlight/featherlight.gallery.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://wargamehq.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wargamehq.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bp-css'  href='https://wargamehq.com/wp-content/themes/huber/lib/css/bp.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bbp-css'  href='https://wargamehq.com/wp-content/themes/huber/lib/css/bbpress.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ghostpool_huber-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%7CUnica+One%3A400&#038;subset=latin&#038;ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"wargamehq.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/wargamehq.com\/platoon-commander-deluxe-kursk-review\/","title":"Platoon+Commander+Deluxe%3A+Kursk+Review","image":"https:\/\/wargamehq.com\/wp-content\/uploads\/2019\/02\/IMG_0886.jpg","desc":"There are a few battles and operations on the eastern front of World War II that are guaranteed to get some kind of reaction. The first, of course, is Stalingrad. The second is the opening \u2026","hashtag":"@wargamerhq","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e033f3dd90","postid":"2390","servertime":"1552106809","ajaxurl":"https:\/\/wargamehq.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/wargamehq.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"2390","token":"216421261a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_voting = {"ajaxurl":"https:\/\/wargamehq.com\/wp-admin\/admin-ajax.php","nonce":"231eeec680"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/voting.js?ver=5.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://wargamehq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wargamehq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wargamehq.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wargamehq.com/?p=2390' />
<link rel="alternate" type="application/json+oembed" href="https://wargamehq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wargamehq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://wargamehq.com/wp-admin/admin-ajax.php';</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wargamehq.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109045958-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="bp-legacy post-template-default single single-post postid-2390 single-format-standard gp-theme gp-wide-layout gp-normal-scrolling gp-back-to-top-desktop gp-cart-button-all gp-search-button-all gp-social-nav-desktop gp-profile-nav-all gp-header-boxed gp-fixed-header-desktop gp-top-header-disabled gp-fullwidth-page-header gp-no-sidebar gp-review-post gp-has-hub-header gp-sticky-sidebars wpb-js-composer js-comp-ver-5.7 vc_responsive no-js">


	<div id="gp-site-wrapper">
							
		<div id="gp-page-wrapper">
		
			<header id="gp-headers-container">

				
				<header id="gp-main-header" class="gp-header-boxed">
			
					<div class="gp-container">
				
						<div id="gp-header-left">
			
							<div id="gp-logo">
						
								<a href="https://wargamehq.com/" title="WargameHQ">
																														<img src="https://wargamehq.com/wp-content/uploads/2017/11/Horizontal-Full-Color.png" alt="WargameHQ" width="217" height="32" class="gp-desktop-logo" />
																															<img src="https://wargamehq.com/wp-content/uploads/2017/11/Horizontal-Full-Color.png" alt="WargameHQ" width="217" height="32" class="gp-scrolling-logo" />
																															<img src="https://wargamehq.com/wp-content/uploads/2017/11/Horizontal-Full-Color.png" alt="WargameHQ" width="133" height="20" class="gp-mobile-logo" />
																											</a>		
						
							</div>
	
						</div>

							
							<nav id="gp-desktop-nav" class="gp-nav">
								<ul id="menu-huber-desktop-menu" class="menu"><li id="nav-menu-item-528" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://wargamehq.com" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-1688" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://wargamehq.com/category/blog/" class="menu-link main-menu-link">Blog</a></li><li id="nav-menu-item-1257" class="gp-tab-content-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wargamehq.com/category/news/" class="menu-link main-menu-link">News</a><ul class="sub-menu sub-menu menu-odd  menu-depth-1">
						<li id="tab-nav-menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category" data-type="menu" data-cats="21" data-perpage="4"><ul class="gp-menu-tabs ">
											<li id="21" class="gp-selected"><a href="https://wargamehq.com/category/news/">All</a></li><li id="240"><a href="https://wargamehq.com/category/news/clash-of-arms/">Clash of Arms</a></li><li id="242"><a href="https://wargamehq.com/category/news/columbia-games/">Columbia Games</a></li><li id="244"><a href="https://wargamehq.com/category/news/compass-games/">Compass Games</a></li><li id="246"><a href="https://wargamehq.com/category/news/dan-verssen-games/">Dan Verssen Games</a></li><li id="247"><a href="https://wargamehq.com/category/news/decision-games/">Decision Games</a></li><li id="248"><a href="https://wargamehq.com/category/news/flying-pig-games/">Flying Pig Games</a></li><li id="249"><a href="https://wargamehq.com/category/news/gmt-games/">GMT Games</a></li><li id="251"><a href="https://wargamehq.com/category/news/hexasim/">Hexasim</a></li><li id="253"><a href="https://wargamehq.com/category/news/hollandspiele/">Hollandspiele</a></li><li id="254"><a href="https://wargamehq.com/category/news/legion-wargames/">Legion Wargames</a></li><li id="255"><a href="https://wargamehq.com/category/news/lock-n-load-publishing/">Lock N' Load Publishing</a></li><li id="257"><a href="https://wargamehq.com/category/news/multiman-publishing/">Multi-man Publishing</a></li><li id="259"><a href="https://wargamehq.com/category/news/one-small-step-games/">One Small Step Games</a></li><li id="260"><a href="https://wargamehq.com/category/news/operational-studies-group/">Operational Studies Group</a></li><li id="188"><a href="https://wargamehq.com/category/news/press-releases/">Press Releases</a></li><li id="261"><a href="https://wargamehq.com/category/news/revolution-games/">Revolution Games</a></li><li id="263"><a href="https://wargamehq.com/category/news/tiny-battle-publishing/">Tiny Battle Publishing</a></li><li id="365"><a href="https://wargamehq.com/category/news/ventonuovo-games/">VentoNuovo Games</a></li></ul><div class="gp-section-loop gp-ajax-loop"><div class="gp-pagination gp-standard-pagination gp-pagination-arrows"><span class="prev gp-disabled"></span><a href="#" data-pagelink="2" class="next"></a></div><div class="gp-section-loop-inner"><section class="gp-post-item post-2374 post type-post status-publish format-standard has-post-thumbnail category-flying-pig-games category-wargames category-wwii publisher-flying-pig-games era-wwii conflict-world-war-ii designer-david-k-van-hoose series-platoon-commander"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/platoon-commander-deluxe-kursk/" title="Platoon Commander Deluxe: Kursk"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-206x127.jpg" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="Platoon Commander Deluxe Kursk Cover" srcset="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-206x127.jpg 206w, https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-576x356.jpg 576w" sizes="(max-width: 206px) 100vw, 206px" /><span class="gp-loop-ratings"><span class="gp-site-rating gp-rating-color-3">
																		<span class="gp-rating-score">6</span><span class="gp-rating-text">Fair</span></span></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/platoon-commander-deluxe-kursk/" title="Platoon Commander Deluxe: Kursk">Platoon Commander Deluxe: Kursk</a></div>
										
												<div class="gp-loop-meta"><span class="gp-post-meta gp-meta-release-date">Released: January 15, 2019</span></div>
						
											</section><section class="gp-post-item post-2227 post type-post status-publish format-standard has-post-thumbnail category-blog category-hollandspiele category-news category-reviews"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/great-heathen-army-review/" title="Great Heathen Army Review"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2019/01/Great-Heathen-Army-Review-206x127.png" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="Great Heathen Army Review" srcset="https://wargamehq.com/wp-content/uploads/2019/01/Great-Heathen-Army-Review-206x127.png 206w, https://wargamehq.com/wp-content/uploads/2019/01/Great-Heathen-Army-Review-300x185.png 300w, https://wargamehq.com/wp-content/uploads/2019/01/Great-Heathen-Army-Review-576x356.png 576w, https://wargamehq.com/wp-content/uploads/2019/01/Great-Heathen-Army-Review.png 600w" sizes="(max-width: 206px) 100vw, 206px" /><span class="gp-loop-ratings"><span class="gp-site-rating gp-rating-color-4">
																		<span class="gp-rating-score">8.5</span><span class="gp-rating-text">Great</span></span></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/great-heathen-army-review/" title="Great Heathen Army Review">Great Heathen Army Review</a></div>
										
												<div class="gp-loop-meta"><time class="gp-post-meta gp-meta-date" datetime="2019-01-10T16:30:53-05:00">January 10, 2019</time></div>
						
											</section><section class="gp-post-item post-2099 post type-post status-publish format-standard has-post-thumbnail category-blog category-gmt-games"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/revisiting-no-retreat-the-russian-front/" title="Revisiting No Retreat: The Russian Front"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2019/01/Revisiting-No-Retreat-The-Russian-Front-206x127.jpg" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="Revisiting No Retreat The Russian Front" srcset="https://wargamehq.com/wp-content/uploads/2019/01/Revisiting-No-Retreat-The-Russian-Front-206x127.jpg 206w, https://wargamehq.com/wp-content/uploads/2019/01/Revisiting-No-Retreat-The-Russian-Front-300x185.jpg 300w, https://wargamehq.com/wp-content/uploads/2019/01/Revisiting-No-Retreat-The-Russian-Front.jpg 576w" sizes="(max-width: 206px) 100vw, 206px" /><span class="gp-loop-ratings"></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/revisiting-no-retreat-the-russian-front/" title="Revisiting No Retreat: The Russian Front">Revisiting No Retreat: The Russian Front</a></div>
										
												<div class="gp-loop-meta"><time class="gp-post-meta gp-meta-date" datetime="2019-01-07T16:30:39-05:00">January 7, 2019</time></div>
						
											</section><section class="gp-post-item post-2062 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured category-gunpowder category-news category-revolution-games"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/thunder-in-the-ozarks-initial-thoughts/" title="Thunder in the Ozarks Initial Thoughts"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks-206x127.jpg" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="First Thoughts - Thunder in the Ozarks" srcset="https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks-206x127.jpg 206w, https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks-300x185.jpg 300w, https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks.jpg 576w" sizes="(max-width: 206px) 100vw, 206px" /><span class="gp-loop-ratings"></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/thunder-in-the-ozarks-initial-thoughts/" title="Thunder in the Ozarks Initial Thoughts">Thunder in the Ozarks Initial Thoughts</a></div>
										
												<div class="gp-loop-meta"><time class="gp-post-meta gp-meta-date" datetime="2018-11-01T19:36:35-05:00">November 1, 2018</time></div>
						
											</section></div>
							
								</div></li></ul></li><li id="nav-menu-item-544" class="gp-tab-content-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wargamehq.com/category/wargames/" class="menu-link main-menu-link">Wargames</a><ul class="sub-menu sub-menu menu-odd  menu-depth-1">
						<li id="tab-nav-menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category" data-type="menu" data-cats="20" data-perpage="4"><ul class="gp-menu-tabs ">
											<li id="20" class="gp-selected"><a href="https://wargamehq.com/category/wargames/">All</a></li><li id="22"><a href="https://wargamehq.com/category/wargames/ancients/">Ancients</a></li><li id="95"><a href="https://wargamehq.com/category/wargames/cold-war/">Cold War</a></li><li id="27"><a href="https://wargamehq.com/category/wargames/gunpowder/">Gunpowder</a></li><li id="97"><a href="https://wargamehq.com/category/wargames/hypothetical-conflicts/">Hypothetical Conflicts</a></li><li id="96"><a href="https://wargamehq.com/category/wargames/post-cold-war/">Post Cold War</a></li><li id="23"><a href="https://wargamehq.com/category/wargames/pre-gunpowder/">Pre-Gunpowder</a></li><li id="93"><a href="https://wargamehq.com/category/wargames/wwi/">World War I</a></li><li id="94"><a href="https://wargamehq.com/category/wargames/wwii/">World War II</a></li></ul><div class="gp-section-loop gp-ajax-loop"><div class="gp-pagination gp-standard-pagination gp-pagination-arrows"><span class="prev gp-disabled"></span><a href="#" data-pagelink="2" class="next"></a></div><div class="gp-section-loop-inner"><section class="gp-post-item post-2374 post type-post status-publish format-standard has-post-thumbnail category-flying-pig-games category-wargames category-wwii publisher-flying-pig-games era-wwii conflict-world-war-ii designer-david-k-van-hoose series-platoon-commander"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/platoon-commander-deluxe-kursk/" title="Platoon Commander Deluxe: Kursk"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-206x127.jpg" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="Platoon Commander Deluxe Kursk Cover" srcset="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-206x127.jpg 206w, https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-576x356.jpg 576w" sizes="(max-width: 206px) 100vw, 206px" /><span class="gp-loop-ratings"><span class="gp-site-rating gp-rating-color-3">
																		<span class="gp-rating-score">6</span><span class="gp-rating-text">Fair</span></span></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/platoon-commander-deluxe-kursk/" title="Platoon Commander Deluxe: Kursk">Platoon Commander Deluxe: Kursk</a></div>
										
												<div class="gp-loop-meta"><span class="gp-post-meta gp-meta-release-date">Released: January 15, 2019</span></div>
						
											</section><section class="gp-post-item post-2240 post type-post status-publish format-standard has-post-thumbnail category-pre-gunpowder category-wargames publisher-hollandspiele era-medieval era-pre-gunpowder conflict-viking-invasion-of-england designer-tom-russell series-shields-and-swords-ii"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/great-heathen-army/" title="Great Heathen Army"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2019/01/Great-Heathen-Army-Cover-Small-206x127.jpg" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="Great Heathen Army Cover Small" /><span class="gp-loop-ratings"><span class="gp-site-rating gp-rating-color-4">
																		<span class="gp-rating-score">8.5</span><span class="gp-rating-text">Great</span></span></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/great-heathen-army/" title="Great Heathen Army">Great Heathen Army</a></div>
										
												<div class="gp-loop-meta"><span class="gp-post-meta gp-meta-release-date">Released: July 1, 2018</span></div>
						
											</section><section class="gp-post-item post-2062 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured category-gunpowder category-news category-revolution-games"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/thunder-in-the-ozarks-initial-thoughts/" title="Thunder in the Ozarks Initial Thoughts"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks-206x127.jpg" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="First Thoughts - Thunder in the Ozarks" srcset="https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks-206x127.jpg 206w, https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks-300x185.jpg 300w, https://wargamehq.com/wp-content/uploads/2018/11/First-Thoughts-Thunder-in-the-Ozarks.jpg 576w" sizes="(max-width: 206px) 100vw, 206px" /><span class="gp-loop-ratings"></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/thunder-in-the-ozarks-initial-thoughts/" title="Thunder in the Ozarks Initial Thoughts">Thunder in the Ozarks Initial Thoughts</a></div>
										
												<div class="gp-loop-meta"><time class="gp-post-meta gp-meta-date" datetime="2018-11-01T19:36:35-05:00">November 1, 2018</time></div>
						
											</section><section class="gp-post-item post-2055 post type-post status-publish format-standard has-post-thumbnail category-wargames category-wwii publisher-compass-games era-wwii conflict-world-war-ii designer-adam-starkweather series-company-scale-system"><div class="gp-post-thumbnail">
														<a href="https://wargamehq.com/montelimar-anvil-of-fate/" title="Montélimar: Anvil of Fate"><img width="206" height="127" src="https://wargamehq.com/wp-content/uploads/2018/10/Montelimar-Anvil-of-Fate-Cover-206x127.jpg" class="attachment-ghostpool-menu-image size-ghostpool-menu-image wp-post-image" alt="Montelimar Anvil of Fate Cover" srcset="https://wargamehq.com/wp-content/uploads/2018/10/Montelimar-Anvil-of-Fate-Cover-206x127.jpg 206w, https://wargamehq.com/wp-content/uploads/2018/10/Montelimar-Anvil-of-Fate-Cover-576x356.jpg 576w" sizes="(max-width: 206px) 100vw, 206px" /><span class="gp-loop-ratings"></span>
														</a>
													</div><div class="gp-loop-title"><a href="https://wargamehq.com/montelimar-anvil-of-fate/" title="Montélimar: Anvil of Fate">Montélimar: Anvil of Fate</a></div>
										
												<div class="gp-loop-meta"><span class="gp-post-meta gp-meta-release-date">Released: July 1, 2018</span></div>
						
											</section></div>
							
								</div></li></ul></li><li id="nav-menu-item-1272" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wargamehq.com/about-us/" class="menu-link main-menu-link">About</a></li></ul>		
							</nav>					
											
						<div id="gp-header-right">
						
										
															<a id="gp-search-button"></a>
													
								
								<nav id="gp-social-nav" class="gp-nav">
									<ul id="menu-huber-social-menu" class="menu"><li id="nav-menu-item-545" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0 gp-hide-nav-label  fa-twitter menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.twitter.com/wargamehq" class="menu-link main-menu-link"><i class="gp-menu-icon fa fa-twitter menu-item menu-item-type-custom menu-item-object-custom"></i></a></li><li id="nav-menu-item-2074" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0 gp-hide-nav-label  fa-facebook menu-item menu-item-type-custom menu-item-object-custom"><a href="https://facebook.com/wargamehq" class="menu-link main-menu-link"><i class="gp-menu-icon fa fa-facebook menu-item menu-item-type-custom menu-item-object-custom"></i></a></li></ul>		
								</nav>
													
								
								<nav id="gp-profile-nav" class="gp-nav">
									<ul id="menu-huber-profile-menu" class="menu"><li id="nav-menu-item-530" class="gp-login-link  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-custom menu-item-object-custom"><a href="#login" class="menu-link main-menu-link">Login</a></li>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-579" class="gp-standard-menu   gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1   menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wargamehq.com/my-posts/" class="menu-link sub-menu-link">My Posts</a></li>	<li id="nav-menu-item-580" class="gp-standard-menu   gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1   menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wargamehq.com/following/" class="menu-link sub-menu-link">Following</a></li></ul>
</ul>		
								</nav>
													
															<div id="gp-mobile-nav-button" class="gp-open-nav"><div id="gp-nav-button-icon"></div></div>
							
						</div>

						<div class="gp-clear"></div>
					
					</div>
					
											<div id="gp-search-box-wrapper" class="gp-container">
							<div id="gp-search-box">				
								<form method="get" class="searchform" action="https://wargamehq.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search" value="" />
</form>							</div>
						</div>
												
				</header>
			
			</header>
						
			<div id="gp-fixed-header-padding"></div>
							
					
				<nav id="gp-mobile-nav">
					<ul id="menu-huber-mobile-menu" class="menu"><li id="nav-menu-item-558" class="gp-megamenu  gp-columns-2 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://wargamehq.com/" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-1689" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://wargamehq.com/category/blog/" class="menu-link main-menu-link">Blog</a></li><li id="nav-menu-item-1258" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wargamehq.com/category/news/" class="menu-link main-menu-link">News</a></li><li id="nav-menu-item-573" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://wargamehq.com/category/wargames/" class="menu-link main-menu-link">Wargames</a></li><li id="nav-menu-item-1266" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wargamehq.com/about-us/" class="menu-link main-menu-link">About</a></li></ul>				</nav>
						

	
									
		
 			
			<header id="gp-page-header" class="gp-hub-header">										

				<div id="gp-page-header-inner" style="background-image: url(https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-1312x596.jpg);">
				
							
					<div class="gp-container" style="padding-bottom: 400px;">
					
												
						<span class="gp-follow-button-container"><a class='gp-follow-button button gp-follow-item' href='?wpfpaction=add&postid=2374' title='Follow' rel='nofollow'><span class="fa-spin gp-follow-loader"></span>Follow</a></span>							
						<div id="gp-hub-details">

							<div class="gp-featured-caption">
						
																	<div class="gp-post-thumbnail">
									 	<img width="150" height="150" src="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Platoon Commander Deluxe Kursk Cover" srcset="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-150x150.jpg 150w, https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-231x231.jpg 231w" sizes="(max-width: 150px) 100vw, 150px" />									</div>
																
								<div class="gp-featured-caption-inner">
								
									<h2 class="gp-featured-caption-title">
										Platoon Commander Deluxe: Kursk									</h2>	
	
									
										<div id="gp-hub-fields">
								
											<span class="gp-hub-meta">Released: January 15, 2019</span>								
																			
										</div>
																	
										
									<div id="gp-hub-cats">
										<a href="https://wargamehq.com/category/news/flying-pig-games/">Flying Pig Games</a>, <a href="https://wargamehq.com/category/wargames/">Wargames</a>, <a href="https://wargamehq.com/category/wargames/wwii/">World War II</a>									</div>
									
								</div>	
										
																
									
									<div class="gp-header-ratings">
										
																					<div class="gp-site-rating gp-rating-color-3">
												<div class="gp-rating-score">
													6												</div>
												<span class="gp-rating-text">Fair</span>											</div>
										
											
										
									</div>
									
										
							
							</div>
						
						</div>
					
					</div>
																			
				</div>
						
									<div class="gp-blurred-bg" style="background-image: url(https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-1312x596.jpg);"></div>
									
			</header>
		
		

<div id="gp-content-wrapper" class="gp-container">
		
	
	<div id="gp-inner-container">
	
		<div id="gp-left-column">

			<div id="gp-content">
			
				
<div id="gp-hub-tab-page" class="gp-hub-tab-page gp-selected">

	<article class="post-2390 post type-post status-publish format-standard has-post-thumbnail category-blog" itemscope itemtype="http://schema.org/Article">

		<meta itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemscope content="https://wargamehq.com/platoon-commander-deluxe-kursk-review/">
		<meta itemprop="headline" content="Platoon Commander Deluxe: Kursk Review">			
		<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886.jpg">
			<meta itemprop="width" content="780">	
			<meta itemprop="height" content="438">		
		</div>
		<meta itemprop="author" content="Keith">			
		<meta itemprop="datePublished" content="2019-02-22">
		<meta itemprop="dateModified" content="2019-02-27">
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wargamehq.com/wp-content/uploads/2017/11/Horizontal-Full-Color.png">
				<meta itemprop="width" content="217">
				<meta itemprop="height" content="32">
			</div>
			<meta itemprop="name" content="WargameHQ">
		</div>
		
		<header class="gp-entry-header">
		
			<h1 class="gp-entry-title gp-single-title" itemprop="headline">
				Platoon Commander Deluxe: Kursk Review			</h1>
		
					
			
	<div class="gp-entry-meta">

					<span class="gp-post-meta gp-meta-author"><a href="https://wargamehq.com/author/keith/">Keith</a></span>
		
		<time class="gp-post-meta gp-meta-date" itemprop="datePublished" datetime="2019-02-22T20:25:43-05:00">February 22, 2019</time>
			
			
		
		
	</div>


						
					<div id="gp-related-hubs">
						<div id="gp-related-hubs-title">Related Games</div>
																					<a href="https://wargamehq.com/platoon-commander-deluxe-kursk/" class="gp-related-hub-image">
									<span class="gp-tooltip">Platoon Commander Deluxe: Kursk</span>
									<img width="150" height="150" src="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Platoon Commander Deluxe Kursk Cover" srcset="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-150x150.jpg 150w, https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-231x231.jpg 231w" sizes="(max-width: 150px) 100vw, 150px" />								</a>	
								
							
												
						<div class="gp-clear"></div>
					</div>	
									
			
		</header>	
		
								
																		
		<div class="gp-entry-content" itemprop="text">
			
			<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">shares</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Platoon%20Commander%20Deluxe%3A%20Kursk%20Review&url=https://wargamehq.com/?p=2390&via=wargamerhq" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.1-->
<p class="has-drop-cap">There are a few battles and operations on the eastern front of World War II that are guaranteed to get some kind of reaction. The first, of course, is Stalingrad. The second is the opening of Operation Barbarossa. The &#8220;battle of Kursk&#8221; or really back-to-back operations Citadel (German offensive) and Kutusov (Russian couner-offensive) is the third in this trilogy of eastern front heavy hitters. Consequently, it&#8217;s no surprise that when Platoon Commander made the jump to World War II that it might land on Kursk. We are going to review Platoon Commander Deluxe: Kursk today on WargameHQ! </p>



<h2>Game Overview</h2>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-1-796x1024.jpg" alt="Platoon Commander Deluxe Kursk Cover" class="wp-image-2402" width="228" height="292" srcset="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-1-796x1024.jpg 796w, https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-1-768x988.jpg 768w, https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-1-389x500.jpg 389w, https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-1.jpg 1312w" sizes="(max-width: 228px) 100vw, 228px" /></figure></div>



<p>The Platoon Commander series is one that&#8217;s been to Korea, the far future, and is headed back to the near past. It is a malleable tactical land combat game that incorporates a lot of what you expect from such a title and only offers a few new twists.</p>



<p>This is intended to stand alongside games like Band of Brothers as a low-complexity broad-strokes quick-playing WW2 tactical game. It is well conceived, like Band of Brothers, and will certainly scratch that itch if someone has it.</p>



<h2>Fire &amp; Movement</h2>



<p>Tactical wargames are made up of fire and movement at the granular level of a battle. In this case, we&#8217;re looking at fire and movement of the eponymous platoons and individual tank groups. </p>



<figure class="wp-block-image"><img src="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886-1024x575.jpg" alt="Disrupted units from fire combat" class="wp-image-2403" srcset="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886-1024x575.jpg 1024w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886-300x168.jpg 300w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886-768x431.jpg 768w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0886-780x438.jpg 780w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Disrupted units</figcaption></figure>



<p>Units are provided with a basic movement point allowance that is consumed over the course of hex-to-hex movement by the terrain crossed. There are no surprises on the rolling hills and small cities of the eastern front. This is meat and potatoes terrains for wargamers including open, hills, cities, towns, rivers and forests.</p>



<p>The scale of the game ensures that the design doesn&#8217;t get literally or figuratively bogged in the minutiae of river crossings, currents, or other terrain related details. Instead, the game opts for the lightest possible rules overhead in all instances. </p>



<h3>Line of Sight</h3>



<p>A good example of where the game exerts this simplicity is in the way Line of Sight (LOS) is handled. Units draw a line from roughly center of the firing hext to the target hex. Things that make sense to block LOS like hills, trees, or cities do so. In cases where a hex-spine is used, so long as both sides of the LOS string don&#8217;t touch blocking terrain it is clear.</p>



<figure class="wp-block-image"><img src="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0888-1024x575.jpg" alt="Line of Sight blocked by woods" class="wp-image-2406" srcset="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0888-1024x575.jpg 1024w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0888-300x168.jpg 300w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0888-768x431.jpg 768w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0888-780x438.jpg 780w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The woods disrupt line of sight here</figcaption></figure>



<p>The end result is a visual check handles most LOS questions and a quick pull of a retractable badge holder is more than enough to settle any disputes. There&#8217;s no ASL-esque terrain depiction blocking on a bulging little hedge.</p>



<h3>Fire Combat</h3>



<p>Like nearly everything Mark H. Walker has put his name on over the years this design is fond of rolling dice. There&#8217;s nothing inherently wrong with this method. I actually liked its implementation here only because it means gameplay is quick.</p>



<p>The attacker selects their lead attacking unit (using either Armor Piercing or High Explosive combat values depending on the target), subtracts the target&#8217;s armor value, and then applies any positive column shifts. Negative column shifts are applied last for terrain or other considerations like armor rating and a single d10 is rolled. This determines the number of potential hits which are then rolled individually.</p>



<p>In most cases, an attacker will score between 3 &#8211; 5 potential hits and a corresponding number of dice are rolled. This is compared against the unit&#8217;s morale. Rolling low is preferable in all cases in this game.</p>



<h3>Cards! </h3>



<figure class="wp-block-image"><img src="https://wargamehq.com/wp-content/uploads/2019/02/IMG_3432-1024x768.jpg" alt="Showing a few of the cards in the game" class="wp-image-2408" srcset="https://wargamehq.com/wp-content/uploads/2019/02/IMG_3432-1024x768.jpg 1024w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_3432-300x225.jpg 300w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_3432-768x576.jpg 768w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_3432-667x500.jpg 667w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Some cards from PC Deluxe Kursk</figcaption></figure>



<p>The game features cards that further streamline complicated systems that overburden other tactical WW2 systems. Cards represent opportunities for initiative swings, artillery bombardment, air strikes, and even inter-player event cancellation cards. </p>



<p>They add some dynamic elements to the game, but it&#8217;s pretty clear they add systems like bombardment and airpower without the overhead. Instead, the cards kind of feel tacked onto the design even though they&#8217;re a core element of gameplay that will be used each turn. I realize how dumb that sounds!</p>



<p><em>How can they be both CORE and TACKED-ON?</em></p>



<p>Essentially, the cards offer a design convenience. What&#8217;s not clear, however, is whether their presence is meaningful from a tactical level. After all, what you draw is random and a good string of cards is more powerful than solid tactical play. Consequently, the choices players make are always on the verge of being upset by random forces well outside their control.</p>



<p>I think cards increase the carnage of the game and this game most certainly has that hectic feel of movement and combat happening all the time. You&#8217;re challenged to make decisions quickly and react to movement and counter-movement tactics within the course of a single turn.</p>



<h3>Focus &amp; Aid Mechanics</h3>



<p>The one unique feature here is the ability of players to place Aid (allows 1 or 2 re-rolls of morale when checking hits) and Focus (allows 1 or 2 re-rolls of combat or initiative). </p>



<p>This is a nice way to represent leadership capacity on the battlefield. It SHOULD provide players a bit of a thinker as to where to place these tokens and how to use them. Instead, the game&#8217;s simplicity often means that the choices are blatantly obvious to even casual players.</p>



<figure class="wp-block-image"><img src="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0887-1-1024x575.jpg" alt="" class="wp-image-2405" srcset="https://wargamehq.com/wp-content/uploads/2019/02/IMG_0887-1-1024x575.jpg 1024w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0887-1-300x168.jpg 300w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0887-1-768x431.jpg 768w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_0887-1-780x438.jpg 780w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Focus marker showing the single-die re-roll side.</figcaption></figure>



<p>The other oddity here is that these chits don&#8217;t seem to be affected by event cards which might have made for more interesting questions of timing. I think my biggest concern is that these don&#8217;t feel like powerful tools. Instead, they feel very reactive with the exception of placing a focus marker on the turn record track try to re-roll initiative for the next turn. I was pretty underwhelmed by their influence on the game and while they tackle a little of what leaders in ASL provide, I had hoped they might strike a balance between something akin to the command points of <em>Conflict of Heroes Series</em> or the super-power of multi-unit activation in the <em>Combat Commander Series</em>.</p>



<h2>Is it fun?</h2>



<p>I had an okay time with the game. It&#8217;s a pretty straightforward affair and I don&#8217;t think it brings anything novel or new to the table in the way<em> Combat Commander, Conflict of Heroes, Old School Tactical,</em> or<em> Band of Brothers</em> did. I think this could be a matter of expectation and preference more than this simply being a &#8220;bad&#8221; or &#8220;sub-par&#8221; game.</p>



<p>The burden of any game to be fun isn&#8217;t just in the person across the table. There&#8217;s a load to be carried by the game itself. To that end, I don&#8217;t think this game offers players frequent enough difficult choices, interesting tactical situations, or a particularly compelling narrative when playing.</p>



<p>The oversimplification of equipment differences across Unit Specific Modifiers and morale just felt odd. Morale especially felt strange to me since it&#8217;s supposed to account for both equipment quality and crew training.</p>



<p>The game is solid. It has moments of fun, but not enough that I would argue it&#8217;s better than any of the many other predecessors with the same rules overhead or slightly more like <em>Conflict of Heroes</em> from Academy Games.</p>



<p>Instead, the game just sort of exists. Everything about the execution is pretty solid. The biggest gripe I have with the game is that it doesn&#8217;t seem to add anything new to tactical World War 2 games and it&#8217;s no so much easier than the jump to a meatier one might not be possible.</p>



<h3>Morale &amp; Hits</h3>



<p>The Russian basic morale is a 3 in the game and the Germans is a 5. I don&#8217;t disagree necessarily with their relative ratings. That said, morale values are used to resolve hits.</p>



<p>The workhorse armor in this game is the T34/75 vs the Panzer IV. These tanks, by most accounts, were roughly equal and certainly equal enough in what Platoon Commander is trying to accomplish to justify the equal ratings. The Panzer IV is given a -1 Unit Specific Modifier (USM) to reflect the equipment&#8217;s actual performance on the battlefield.</p>



<p>Again, I&#8217;m okay so far.</p>



<p>The problem, however, is that though the Russians are likely to score 1 &#8211; 2 more successful potential hits on average than the Germans that&#8217;s only going to account for, at best 1 more landed hit. Here&#8217;s where my problem comes&#8230;</p>



<p>The German morale is 5 and we&#8217;re rolling D10s where the zero counts as a zero and not a 10. So, there is a 6 in 10 chance that the Germans brush off the potential hit. This is, if unmodified, 1/3rd better than the Russian morale. The -1 USM that results in 1 &#8211; 2 more hits (on average) ONLY helps the Russians if they can score greater than 1/3rd more potential hits than the Germans.</p>



<p>In effect, bad luck is amplified to a greater degree for the Russians than it is for the Germans and it&#8217;s not entirely clear why that&#8217;s the case in this game.</p>



<h3>Bad Decisions?</h3>



<p>I don&#8217;t think this is a bad decision necessarily. The reasoning didn&#8217;t land with me and given the already broad strokes the game uses, why not make the morale equal in more of the scenarios? After all, the Germans were on the offensive in Citadel. The Russians had the Germans on the run in two counter-offensives during what generally constitutes the Kursk salient fighting.</p>



<h2>Final Thought</h2>



<p>There <strong>is</strong> a place for this game on your shelf if you are keen to try a World War II tactical wargame and you need something light. So many of the complicated and in the weeds details of other similar games are missing. That&#8217;s a huge boon if you&#8217;re keen to introduce your love of World War II tactical gaming to a friend.</p>



<figure class="wp-block-image"><img src="https://wargamehq.com/wp-content/uploads/2019/02/IMG_3422-1024x768.jpg" alt="An effort to take a hill." class="wp-image-2407" srcset="https://wargamehq.com/wp-content/uploads/2019/02/IMG_3422-1024x768.jpg 1024w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_3422-300x225.jpg 300w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_3422-768x576.jpg 768w, https://wargamehq.com/wp-content/uploads/2019/02/IMG_3422-667x500.jpg 667w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>To take that hill&#8230;</figcaption></figure>



<p>The components, game, design, and decisions are solid in the context of what they are.</p>



<p>For a tactical World War II gamer who has played and enjoyed <em>Band of Brothers, Old School Tactical, Conflict of Heroes, Combat Commander, Tactical Combat Series, Panzer Grenadier, Combat Infantry</em>, or any of the other litany of this ilk&#8230;you&#8217;ve played this game and you&#8217;ve probably played one with only a little more overhead and a lot more payoff.</p>



<p>Consequently, I just didn&#8217;t find the game all that engaging. It has some great out of the box appeal. You can get it to the table quickly, learn and teach it, and for the first 5 or 6 plays&#8230;the game holds together well. </p>



<p>After you repeat a scenario or two a few times, or analyze how the sausage is made in the game&#8230;it starts to lose its shine.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">shares</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Platoon%20Commander%20Deluxe%3A%20Kursk%20Review&url=https://wargamehq.com/?p=2390&via=wargamerhq" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.1-->
			
		</div>

		
				
	<div id="gp-summary">
		<div id="gp-summary-title">Summary</div>
		For a tactical World War II gamer who has played and enjoyed Band of Brothers, Old School Tactical, Conflict of Heroes, Combat Commander, Tactical Combat Series, Panzer Grenadier, Combat Infantry, or any of the other litany of this ilk...you&#039;ve played this game and you&#039;ve probably played one with only a little more overhead and a lot more payoff. New tactical World War II gamers may love this one and should absolutely give it a shot as an introduction to the genre. It just wasn&#039;t my cup of tea.	</div>
		

	<div id="gp-review-results">
	
				
			<div id="gp-points-wrapper">

									<div id="gp-good-points">
						<div id="gp-good-title">Good</div>
						<ul>
														
								<li><i class="fa fa-plus-circle"></i>Easy to learn</li>
														
								<li><i class="fa fa-plus-circle"></i>Plays quickly</li>
														
								<li><i class="fa fa-plus-circle"></i>Excellent introductory tactical WW2 game</li>
														
								<li><i class="fa fa-plus-circle"></i>Attractive components</li>
													</ul>
					</div>
				
									<div id="gp-bad-points">
						<div id="gp-bad-title">Bad</div>
						<ul>
														
								<li><i class="fa fa-minus-circle"></i>Decisions don&#039;t seem to carry a lot of tension</li>
														
								<li><i class="fa fa-minus-circle"></i>The game doesn&#039;t have a strong opinion about tactical WW2 on the Eastern Front</li>
														
								<li><i class="fa fa-minus-circle"></i>With only a little more complexity, you could be playing a better game</li>
													</ul>
					</div>
							
			</div>
		
				
		 
								
			<div id="gp-review-results-rating" class=" gp-rating-color-3">
				
				<div class="gp-site-rating">
					
					<div class="gp-rating-score">
						6					</div>
					<span class="gp-rating-text">Fair</span>
										
				</div>
			
				<script type="application/ld+json">
				{
				"@context": "http://schema.org/",
					"@type": "Review",
					"mainEntityOfPage": {
						  "@type": "WebPage",
						  "@id": "https://wargamehq.com/platoon-commander-deluxe-kursk-review/"
					},
					"itemReviewed": {
						"@type": "Thing",
						"name": "Platoon Commander Deluxe: Kursk Review"
					},
					"author": {
						"@type": "Person",
						"name": "Keith"
					},
					"reviewRating": {
						"@type": "Rating",
						"ratingValue": "6",
						"worstRating" : "1",
						"bestRating": "10"
					}
				}
				</script>
					
			</div>	
		
				
		<div class="gp-standard-bg" style="background-image: url();"></div>
													
	</div>

					
	
								
					<div class="gp-voting-wrapper">
				 					<h3>Have your say!</h3>
				 				<div class="gp-voting-container" id="gp-voting-2390" data-content-id="2390"><div class="gp-voting-container-inner"><span class="gp-voting-up" onclick="ghostpool_vote(2390, 1);" data-text="Vote Up +">0</span> <span class="gp-voting-down" onclick="ghostpool_vote(2390, 2);" data-text="Vote Down -">0</span></div><span class="gp-already-voted" data-text="You already voted!"></span></div>			</div>
			

			
						
		<div class="gp-related-wrapper gp-blog-wrapper gp-blog-columns-4">

			<h3>You May Also Like</h3>
			
			<div class="gp-section-loop">
			
				<div class="gp-section-loop-inner">

					
						<section class="gp-post-item post-1975 post type-post status-publish format-standard has-post-thumbnail category-blog category-compass-games category-featured category-gmt-games category-hexasim category-hollandspiele category-multiman-publishing category-news category-operational-studies-group category-tiny-battle-publishing category-wargames">
				
											
								<div class="gp-post-thumbnail gp-loop-featured">
									<a href="https://wargamehq.com/wargaming-evolves-and-reinvents-itself/" title="Wargaming Evolves and Reinvents Itself">
										<img width="576" height="356" src="https://wargamehq.com/wp-content/uploads/2018/09/Wargaming-Evolves-and-Reinvents-Itself-Again.jpg" class="attachment-ghostpool-related-image size-ghostpool-related-image wp-post-image" alt="Wargaming Evolves and Reinvents Itself Again" srcset="https://wargamehq.com/wp-content/uploads/2018/09/Wargaming-Evolves-and-Reinvents-Itself-Again.jpg 576w, https://wargamehq.com/wp-content/uploads/2018/09/Wargaming-Evolves-and-Reinvents-Itself-Again-300x185.jpg 300w, https://wargamehq.com/wp-content/uploads/2018/09/Wargaming-Evolves-and-Reinvents-Itself-Again-206x127.jpg 206w" sizes="(max-width: 576px) 100vw, 576px" />									</a>
								</div>
				
												
							
								<div class="gp-loop-content">

									<div class="gp-loop-title"><a href="https://wargamehq.com/wargaming-evolves-and-reinvents-itself/" title="Wargaming Evolves and Reinvents Itself">Wargaming Evolves and Reinvents Itself</a></div>
																							
									<div class="gp-loop-meta">
										<time class="gp-post-meta gp-meta-date" itemprop="datePublished" datetime="2018-09-29T09:44:19-05:00">September 29, 2018</time>
									</div>	

								</div>
					
											
						</section>
		
					
						<section class="gp-post-item post-2214 post type-post status-publish format-standard has-post-thumbnail category-blog">
				
											
								<div class="gp-post-thumbnail gp-loop-featured">
									<a href="https://wargamehq.com/lessons-learned-selling-a-game-collection/" title="Lessons Learned &#8211; Selling a Game Collection">
										<img width="576" height="356" src="https://wargamehq.com/wp-content/uploads/2019/01/Lessons-Learned-Selling-a-Game-Collection-576x356.jpg" class="attachment-ghostpool-related-image size-ghostpool-related-image wp-post-image" alt="Lessons Learned Selling a Game Collection" srcset="https://wargamehq.com/wp-content/uploads/2019/01/Lessons-Learned-Selling-a-Game-Collection-576x356.jpg 576w, https://wargamehq.com/wp-content/uploads/2019/01/Lessons-Learned-Selling-a-Game-Collection-300x185.jpg 300w, https://wargamehq.com/wp-content/uploads/2019/01/Lessons-Learned-Selling-a-Game-Collection-206x127.jpg 206w, https://wargamehq.com/wp-content/uploads/2019/01/Lessons-Learned-Selling-a-Game-Collection.jpg 600w" sizes="(max-width: 576px) 100vw, 576px" />									</a>
								</div>
				
												
							
								<div class="gp-loop-content">

									<div class="gp-loop-title"><a href="https://wargamehq.com/lessons-learned-selling-a-game-collection/" title="Lessons Learned &#8211; Selling a Game Collection">Lessons Learned &#8211; Selling a Game Collection</a></div>
																							
									<div class="gp-loop-meta">
										<time class="gp-post-meta gp-meta-date" itemprop="datePublished" datetime="2019-01-12T12:00:50-05:00">January 12, 2019</time>
									</div>	

								</div>
					
											
						</section>
		
					
						<section class="gp-post-item post-1914 post type-post status-publish format-standard has-post-thumbnail category-blog">
				
											
								<div class="gp-post-thumbnail gp-loop-featured">
									<a href="https://wargamehq.com/5-reasons-wargame-series-sucks/" title="5 Reasons Wargame Series Sucks">
										<img width="482" height="297" src="https://wargamehq.com/wp-content/uploads/2018/04/5-Reasons-Wargame-Series-Suck.png" class="attachment-ghostpool-related-image size-ghostpool-related-image wp-post-image" alt="5 Reasons Wargame Series Suck" srcset="https://wargamehq.com/wp-content/uploads/2018/04/5-Reasons-Wargame-Series-Suck.png 482w, https://wargamehq.com/wp-content/uploads/2018/04/5-Reasons-Wargame-Series-Suck-300x185.png 300w, https://wargamehq.com/wp-content/uploads/2018/04/5-Reasons-Wargame-Series-Suck-206x127.png 206w" sizes="(max-width: 482px) 100vw, 482px" />									</a>
								</div>
				
												
							
								<div class="gp-loop-content">

									<div class="gp-loop-title"><a href="https://wargamehq.com/5-reasons-wargame-series-sucks/" title="5 Reasons Wargame Series Sucks">5 Reasons Wargame Series Sucks</a></div>
																							
									<div class="gp-loop-meta">
										<time class="gp-post-meta gp-meta-date" itemprop="datePublished" datetime="2018-04-04T09:42:05-05:00">April 4, 2018</time>
									</div>	

								</div>
					
											
						</section>
		
					
						<section class="gp-post-item post-1905 post type-post status-publish format-standard has-post-thumbnail category-ancients category-blog category-featured category-featured-reviews category-gmt-games category-news category-wargames publisher-gmt-games era-ancients designer-marc-gouyon-rety series-coin">
				
											
								<div class="gp-post-thumbnail gp-loop-featured">
									<a href="https://wargamehq.com/pendragon-review/" title="Pendragon Review">
										<img width="576" height="356" src="https://wargamehq.com/wp-content/uploads/2018/03/Pendragon-Mistakes-Were-Made-576x356.jpg" class="attachment-ghostpool-related-image size-ghostpool-related-image wp-post-image" alt="Pendragon - Mistakes Were Made" srcset="https://wargamehq.com/wp-content/uploads/2018/03/Pendragon-Mistakes-Were-Made-576x356.jpg 576w, https://wargamehq.com/wp-content/uploads/2018/03/Pendragon-Mistakes-Were-Made-206x127.jpg 206w" sizes="(max-width: 576px) 100vw, 576px" />									</a>
								</div>
				
												
							
								<div class="gp-loop-content">

									<div class="gp-loop-title"><a href="https://wargamehq.com/pendragon-review/" title="Pendragon Review">Pendragon Review</a></div>
																							
									<div class="gp-loop-meta">
										<time class="gp-post-meta gp-meta-date" itemprop="datePublished" datetime="2018-03-29T21:37:03-05:00">March 29, 2018</time>
									</div>	

								</div>
					
											
						</section>
		
									
				</div>
								
			</div>	
				
		</div>

	
		
					
			<div id="gp-review-comments">
 
	<div id="comments">

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/platoon-commander-deluxe-kursk-review/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://wargamehq.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://wargamehq.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			Google
		</a>

		<a rel="nofollow" href="https://wargamehq.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			Twitter
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment *</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name *"  aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" placeholder="Email *"  aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1679073555" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lf4PDUUAAAAANNk78QqajvAWzwqVs2reGBvOAV7" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea5a76e6e1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div>
	
</div>
			<aside id="gp-review-sidebar">	
				<div id="gp-rating-box-widget-2" class="widget gp-rating-box-widget">
			<div class="gp-rating-box">

						
					<div class="gp-post-thumbnail">
						<a href="https://wargamehq.com/platoon-commander-deluxe-kursk/"><img width="730" height="310" src="https://wargamehq.com/wp-content/uploads/2019/02/Platoon-Commander-Deluxe-Kursk-Cover-730x310.jpg" class="attachment-ghostpool-rating-box-image size-ghostpool-rating-box-image wp-post-image" alt="Platoon Commander Deluxe Kursk Cover" /></a>
					</div>
										
				<div class="gp-rating-box-details">

					<h3 class="gp-rating-box-title">
						<a href="https://wargamehq.com/platoon-commander-deluxe-kursk/">Platoon Commander Deluxe: Kursk</a>
					</h3>
				
					<div class="gp-rating-box-date">Released: January 15, 2019</div>
											<div class="gp-rating-box-synopsis">
							<p>Platoon Commander Deluxe: Kursk brings the Platoon Commander series from a near future hypothetical war (Sticks &amp; Stones) to World War II. The game is a tactical level World War II game that includes some innovative twists like an interesting Aid and Focus mechanic to help modify unit performance on the battlefield.</p>						</div>
									
				</div>
							
							
					<div class="gp-rating-box-average-rating">
						<div class="gp-average-rating-score gp-rating-color-1">
							0						</div>
						<div class="gp-average-rating-info">
							<div class="gp-average-rating-text">Average User Rating</div>		
							<div class="gp-total-votes gp-current-rating">
								<span class="gp-count">0</span>  votes							</div>
						</div>	
					</div>
			
					<div class="gp-your-rating">
										
									 
							 <div class="gp-sign-in-to-rate">Please <a href="#login" id="gp-login-link" title="Sign In">sign in</a> to rate.</div>

											
					</div>	
					
								
							
					<div class="gp-hub-fields">
	
						<div class="gp-hub-field"><span class="gp-hub-field-name">Publisher:</span><span class="gp-hub-field-list"><a href="https://wargamehq.com/publisher/flying-pig-games/" rel="tag">Flying Pig Games</a></span></div><div class="gp-hub-field"><span class="gp-hub-field-name">Era:</span><span class="gp-hub-field-list"><a href="https://wargamehq.com/era/wwii/" rel="tag">World War II</a></span></div><div class="gp-hub-field"><span class="gp-hub-field-name">Conflict:</span><span class="gp-hub-field-list"><a href="https://wargamehq.com/conflict/world-war-ii/" rel="tag">World War II</a></span></div><div class="gp-hub-field"><span class="gp-hub-field-name">Designer:</span><span class="gp-hub-field-list"><a href="https://wargamehq.com/designer/david-k-van-hoose/" rel="tag">David K. Van Hoose</a></span></div><div class="gp-hub-field"><span class="gp-hub-field-name">Series:</span><span class="gp-hub-field-list"><a href="https://wargamehq.com/series/platoon-commander/" rel="tag">Platoon Commander</a></span></div>					
					</div>

						
			</div>

			</div>			</aside>
				
	</article>

</div>				
			</div>

			
		</div>

			

	</div>

	
	<div class="gp-clear"></div>

</div>

				
			<footer id="gp-footer">
			
				<div class="gp-container">
			
					<div id="gp-copyright">					
			
													<div id="gp-footer-image">
								<img src="https://wargamehq.com/wp-content/uploads/2017/11/Square-Reverse.png" width="217" height="32" alt="WargameHQ" />
							</div>
						
						<div id="gp-copyright-text">
															Copyright WargameHQ LLC													</div>
										
													<nav id="gp-footer-nav" class="gp-nav">
								<ul id="menu-huber-footer-menu" class="menu"><li id="nav-menu-item-550" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-custom menu-item-object-custom"><a href="https://wargamehq.com/privacy-policy/" class="menu-link main-menu-link">Privacy</a></li><li id="nav-menu-item-551" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-custom menu-item-object-custom"><a href="https://wargamehq.com/terms-conditions/" class="menu-link main-menu-link">Terms</a></li><li id="nav-menu-item-552" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-custom menu-item-object-custom"><a href="https://wargamehq.com/dmca-copyright-policy/" class="menu-link main-menu-link">DMCA</a></li><li id="nav-menu-item-1265" class="gp-standard-menu  gp-columns-1 gp-show-all main-menu-item  menu-item-even menu-item-depth-0   menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wargamehq.com/about-us/" class="menu-link main-menu-link">About</a></li></ul>			
							</nav>
										
					</div>

					<div id="gp-footer-widgets">
				
						
													<div class="gp-footer-widget gp-footer-1 gp-footer-fourth">
								<div id="text-2" class="widget widget_text"><h3 class="widgettitle">Genres</h3>			<div class="textwidget"><ul>
<li><a href="https://wargamehq.com/category/wargames/ancients/">Ancients</a></li>
<li><a href="https://wargamehq.com/category/wargames/pre-gunpowder/">Pre-Gunpowder</a></li>
<li><a href="https://wargamehq.com/category/wargames/gunpowder/">Gunpowder</a></li>
<li><a href="https://wargamehq.com/category/wargames/wwi/">World War I</a></li>
<li><a href="https://wargamehq.com/category/wargames/wwii/">World War II</a></li>
</ul></div>
		</div>							</div>
						
													<div class="gp-footer-widget gp-footer-2 gp-footer-fourth">
								<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Genres</h3><div class="textwidget custom-html-widget"><ul>
<li><a href="https://wargamehq.com/category/wargames/cold-war/">Cold War</a></li>
<li><a href="https://wargamehq.com/category/wargames/post-cold-war/">Post-Cold War</a></li>
<li><a href="https://wargamehq.com/category/wargames/hypothetical-conflicts/">Hypothetical Conflicts</a></li>
</ul></div></div>							</div>
						
													<div class="gp-footer-widget gp-footer-3 gp-footer-fourth">
								<div id="text-3" class="widget widget_text"><h3 class="widgettitle">News</h3>			<div class="textwidget"><ul>
<li><a href="https://wargamehq.com/category/news/">Latest News</a></li>
<li><a href="https://wargamehq.com/category/press-releases/">Press Releases</a></li>
<li><a href="https://wargamehq.com/category/site-updates/">Site Updates</a></li>
</ul></div>
		</div>							</div>
						
													<div class="gp-footer-widget gp-footer-4 gp-footer-fourth">
								<div id="text-4" class="widget widget_text"><h3 class="widgettitle">Community</h3>			<div class="textwidget"><ul>
<li><a href="https://wargamehq.com/forums/">Forums</a></li>
<li><a href="https://wargamehq.com/feed/">RSS</a></li>
<li><a href="https://twitter.com/wargamehq/">Twitter</a></li>
</ul></div>
		</div>							</div>
						
									
					</div>

				</div>

			</footer>
		
			<div class="gp-clear"></div>
		
		</div>

	</div>

	
	<div id="login">

		<div id="gp-login-modal">		
		
			<a href="#" id="gp-login-close"></a>
		
			<div class="gp-login-form-wrapper">

				<h3>Sign In</h3>		

				<form name="loginform" class="gp-login-form" action="https://wargamehq.com/wp-login.php" method="post">
	
					<p class="username"><input type="text" name="log" class="user_login" value="" size="20" placeholder="Username Or Email" required /></p>
	
					<p class="password"><input type="password" name="pwd" class="user_pass" size="20" placeholder="Password" required /></p>

					<p class="rememberme"><input name="rememberme" class="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</p>
					
					<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_597252026" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lf4PDUUAAAAANNk78QqajvAWzwqVs2reGBvOAV7" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>								
											<div class="gp-social-login">
							<div class="gp-login-or-lines">
								<div class="gp-login-or-left-line"></div>
								<div class="gp-login-or-text">or</div>
								<div class="gp-login-or-right-line"></div>
							</div>	
							
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://wargamehq.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			Google
		</a>

		<a rel="nofollow" href="https://wargamehq.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwargamehq.com%2Fplatoon-commander-deluxe-kursk-review%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			Twitter
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

						</div>
									
					<span class="gp-login-results" data-verify="Verifying..."></span>
			
					<input type="submit" name="wp-submit" class="wp-submit" value="Sign In" />

					<span class="gp-login-links">
						<a href="https://wargamehq.com/register/" class="gp-register-link">Register</a>						<a href="#" class="gp-lost-password-link">Lost Password</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_login" />
					
					<input type="hidden" id="ghostpool_login_nonce" name="ghostpool_login_nonce" value="3758dbf239" /><input type="hidden" name="_wp_http_referer" value="/platoon-commander-deluxe-kursk-review/" />			
				</form>
			
			</div>
			
					
			<div class="gp-lost-password-form-wrapper">

				<h3>Lost Password</h3>

				<form name="lostpasswordform" class="gp-lost-password-form" action="#" method="post">
				
					<p id="gp-login-desc">Please enter your username or email address. You will receive a link to create a new password via email.</p>	
				
					<p><input type="text" name="user_login" class="user_login" value="" size="20" placeholder="Username or Email" required /></p>
			
					<span class="gp-login-results" data-verify="Verifying..."></span>
		
					<input type="submit" name="wp-submit" class="wp-submit" value="Reset Password" />
			
					<span class="gp-login-links">
						<a href="https://wargamehq.com/register/" class="gp-register-link">Register</a>						<a href="#" class="gp-login-link">Sign In</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_lost_password" />
					
					<input type="hidden" id="ghostpool_lost_password_nonce" name="ghostpool_lost_password_nonce" value="d9bd595c7d" /><input type="hidden" name="_wp_http_referer" value="/platoon-commander-deluxe-kursk-review/" />							
				</form>

			</div>
			
						
											
		</div>
				
	</div>
	
			

<script>
		var advanced_ads_ga_UID = 'UA-109045958-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<div data-theiaStickySidebar-sidebarSelector='".gp-sidebar"'
		     data-theiaStickySidebar-options='{"containerSelector":".gp-inner-container","additionalMarginTop":100,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1081,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<link rel='stylesheet' id='ghostpool-shortcodes-style-css'  href='https://wargamehq.com/wp-content/plugins/huber-plugin/assets/shortcodes-style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://wargamehq.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.42' type='text/css' media='all' />
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/modernizr.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/selectivizr.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/placeholders.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/featherlight/featherlight.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/featherlight/featherlight.gallery.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/jquery.ui.totop.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.7'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/jquery.lazyload.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/jquery.infinitescroll.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_script = {"lightbox":"group_images","url":"https:\/\/wargamehq.com\/platoon-commander-deluxe-kursk-review\/","max_num_pages":"0","get_template_directory_uri":"https:\/\/wargamehq.com\/wp-content\/themes\/huber"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/custom.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_ajax_loop = {"ajaxurl":"https:\/\/wargamehq.com\/wp-admin\/admin-ajax.php","nonce":"0d35511773","querystring":"name=platoon-commander-deluxe-kursk-review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/themes/huber/lib/scripts/ajax-loop.js?ver=5.1'></script>
<script type='text/javascript' src='https://wargamehq.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://wargamehq.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lf4PDUUAAAAANNk78QqajvAWzwqVs2reGBvOAV7","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wargamehq.com/wp-content/plugins/google-captcha/js/script.js?ver=1.42'></script>
</body>
</html>